ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1555) Upgrade should validate that the from->to version is an allowed combination
Date Thu, 07 Mar 2013 06:38:14 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1555?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13595602#comment-13595602
] 

Siddharth Wagle commented on AMBARI-1555:
-----------------------------------------

+1
                
> Upgrade should validate that the from->to version is an allowed combination
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-1555
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1555
>             Project: Ambari
>          Issue Type: Sub-task
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>             Fix For: 1.3.0
>
>         Attachments: AMBARI-1555.patch
>
>
> Upgrade should validate that the from->to version is an allowed combination
> Additionally, upgrade retry should produce the same stage/task plan as a fresh upgrade.
Upgrade should rely on upgrade task being idempotent.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message