ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Su Kucherova <su.kucher...@gmail.com>
Subject Re: [jira] [Commented] (AMBARI-1588) Next button is disabled after successful confirm hosts in 1.2.1
Date Fri, 08 Mar 2013 07:01:48 GMT
I realized my mistake...i directly copied from the above link
i should have deleted the correct rpm version
yum erase ambari-1.2.0.1-1.el6.noarch
instead of
yum erase ambari-1.x-1.el6.noarch

Thanks Yusaku






On Fri, Mar 8, 2013 at 12:23 PM, Yusaku Sako <yusaku@hortonworks.com> wrote:

> Looks like you don't have the correct yum repo file on that host.
> Verify that /etc/yum.repos.d/ambari.repo has been updated per
>
> http://incubator.apache.org/ambari/1.2.1/installing-hadoop-using-ambari/content/ambari-chap7.html
> .
>
> Yusaku
>
> On Thu, Mar 7, 2013 at 10:47 PM, Su Kucherova <su.kucherova@gmail.com>
> wrote:
> > I followed the steps to upgrade
> >  yum list ambari-agent
> > Loaded plugins: product-id, security, subscription-manager
> > Updating certificate-based repositories.
> > Available Packages
> > ambari-agent.x86_64
> > 1.2.0.1-1
> > AMBARI-1.x
> >
> > but i am unable to see the latest version of agent
> >
> > is there a way to yum indtall the 1.2.1 directly without doing a a
> upgarde?
> >
> >
> > On Fri, Mar 8, 2013 at 12:06 PM, Yusaku Sako (JIRA) <jira@apache.org>
> wrote:
> >
> >>
> >>     [
> >>
> https://issues.apache.org/jira/browse/AMBARI-1588?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13596883#comment-13596883
> ]
> >>
> >> Yusaku Sako commented on AMBARI-1588:
> >> -------------------------------------
> >>
> >> [~subin11], what error did you see when you were unable to upgrade the
> >> agent to 1.2.1?
> >>
> >> > Next button is disabled after successful confirm hosts in 1.2.1
> >> > ---------------------------------------------------------------
> >> >
> >> >                 Key: AMBARI-1588
> >> >                 URL:
> https://issues.apache.org/jira/browse/AMBARI-1588
> >> >             Project: Ambari
> >> >          Issue Type: Bug
> >> >    Affects Versions: 1.2.1
> >> >            Reporter: Dustine Rene Bernasor
> >> >            Assignee: Yusaku Sako
> >> >         Attachments: ambari-agent.tar.gz, ambari-server.tar.gz
> >> >
> >> >
> >> > I upgraded to 1.2.1 and did a reset (again), doing everything for
> >> scratch.
> >> > This time, when I reach the Confirm Hosts step, everything is
> successful
> >> > but the Next button is disabled and I cannot proceed to the next step.
> >> > There is an error according to the Chrome dev tools:
> >> > Uncaught TypeError: Cannot read property 'paths' of null app.js:8969
> >> >         (anonymous function)app.js:8969
> >> >
> >> App.WizardStep3Controller.Em.Controller.extend.parseWarningsapp.js:8960
> >> >         $.ajax.successapp.js:8767
> >> >         ovendor.js:91
> >> >         p.fireWithvendor.js:91
> >> >         wvendor.js:93
> >> >         d
> >>
> >> --
> >> This message is automatically generated by JIRA.
> >> If you think it was sent incorrectly, please contact your JIRA
> >> administrators
> >> For more information on JIRA, see:
> http://www.atlassian.com/software/jira
> >>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message