ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hitesh Shah (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-602) Bug in docs - only epel-release x86_64 should be allowed/required and fix docs related to installing ambari-agent on all cluster nodes
Date Thu, 19 Jul 2012 18:10:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-602?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hitesh Shah updated AMBARI-602:
-------------------------------

    Attachment: AMBARI-602.1.patch
    
> Bug in docs - only epel-release x86_64 should be allowed/required and fix docs related
to installing ambari-agent on all cluster nodes
> --------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-602
>                 URL: https://issues.apache.org/jira/browse/AMBARI-602
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 0.9.0
>            Reporter: Hitesh Shah
>            Assignee: Hitesh Shah
>         Attachments: AMBARI-602.1.patch
>
>
> Docs mention:
> $ sudo rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
> OR 
> $ sudo rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
> However, Ambari only supports 64-bit hosts.
> Also,
> 2) Install ambari-agent-1.0.0-1.noarch.rpm on each of the cluster nodes by running:
> $ sudo rpm -Uvh ambari-agent-1.0.0-1.noarch.rpm
> There are some pre-reqs to install this. ambari-agent depends on puppet. To be able to
install cleanly, epel-release probably is needed.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message