ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Devaraj Das (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-159) Upgrade to Python2.7
Date Wed, 14 Dec 2011 02:00:31 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-159?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13168985#comment-13168985
] 

Devaraj Das commented on AMBARI-159:
------------------------------------

I committed a patch that disables security. We should re-enable security when we fix this
issue.
                
> Upgrade to Python2.7
> --------------------
>
>                 Key: AMBARI-159
>                 URL: https://issues.apache.org/jira/browse/AMBARI-159
>             Project: Ambari
>          Issue Type: Improvement
>            Reporter: Devaraj Das
>
> I seem to be hitting http://bugs.python.org/issue9639. In a few places, we have hardcoded
the use of python2.6. We should fix those to be python2.7 (or later?).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message