ambari-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nc...@apache.org
Subject [01/10] ambari git commit: AMBARI-21170. Upgrade Dialog Is Missing the Version Information (alexantonenko)
Date Mon, 12 Jun 2017 17:19:18 GMT
Repository: ambari
Updated Branches:
  refs/heads/trunk 8d129d414 -> acc12fb72


AMBARI-21170. Upgrade Dialog Is Missing the Version Information (alexantonenko)


Project: http://git-wip-us.apache.org/repos/asf/ambari/repo
Commit: http://git-wip-us.apache.org/repos/asf/ambari/commit/4767389b
Tree: http://git-wip-us.apache.org/repos/asf/ambari/tree/4767389b
Diff: http://git-wip-us.apache.org/repos/asf/ambari/diff/4767389b

Branch: refs/heads/trunk
Commit: 4767389b655cba8e6062f06d8390a1a22bf60e41
Parents: 9a42d40
Author: Alex Antonenko <hiveww@gmail.com>
Authored: Thu Jun 1 17:04:36 2017 +0300
Committer: Alex Antonenko <hiveww@gmail.com>
Committed: Thu Jun 1 17:04:36 2017 +0300

----------------------------------------------------------------------
 ambari-web/app/messages.js | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/ambari/blob/4767389b/ambari-web/app/messages.js
----------------------------------------------------------------------
diff --git a/ambari-web/app/messages.js b/ambari-web/app/messages.js
index 02a54f7..2f915ec 100644
--- a/ambari-web/app/messages.js
+++ b/ambari-web/app/messages.js
@@ -1776,8 +1776,8 @@ Em.I18n.translations = {
   'admin.stackVersions.version.upgrade.upgradeOptions.preCheck.allPassed.msg':'All checks
passed',
   'admin.stackVersions.version.upgrade.upgradeOptions.preCheck.failed.tooltip':'Option not
available',
   'admin.stackVersions.version.upgrade.upgradeOptions.notAllowed':'Not allowed by the current
version',
-  'admin.stackVersions.version.upgrade.upgradeOptions.EU.confirm.msg': 'You are about to
perform an <b>Express Upgrade</b> to <b>{1}</b>. This will incur cluster
downtime. Are you sure you want to proceed?',
-  'admin.stackVersions.version.upgrade.upgradeOptions.RU.confirm.msg': 'You are about to
perform a <b>Rolling Upgrade</b> to <b>{1}</b>. Are you sure you want
to proceed?',
+  'admin.stackVersions.version.upgrade.upgradeOptions.EU.confirm.msg': 'You are about to
perform an <b>Express Upgrade</b> to <b>{0}</b>. This will incur cluster
downtime. Are you sure you want to proceed?',
+  'admin.stackVersions.version.upgrade.upgradeOptions.RU.confirm.msg': 'You are about to
perform a <b>Rolling Upgrade</b> to <b>{0}</b>. Are you sure you want
to proceed?',
   'admin.stackVersions.version.upgrade.upgradeOptions.error': 'Could not proceed with upgrade:',
   'admin.stackVersions.version.upgrade.upgradeOptions.loading': 'Checking for supported upgrade
types...',
 


Mime
View raw message