allura-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zangune" <Zang...@Users.SourceForge.Net>
Subject The box failed to unpackage properly
Date Thu, 25 Sep 2014 13:46:03 GMT
Hi all, I use Windows XP, I installed Git, VirtualBox and Vagrant. I created 
a vagrant-allura directory in C: then I opened Git Bash in C:\vagrant-allura 
and I typed these commands:
git clone https://git-wip-us.apache.org/repos/asf/allura.git allura
vagrant box add allura
http://sourceforge.net/projects/allura/files/vagrant/allura-ubuntu-1204-server-amd64-20140508.box
but I got an error, error message said the file failed to unpack properly my 
box image can be corrupted, no additional information.

I tried

SET VAGRANT_CWD=C:\vagrant-allura
SET VAGRANT_DOTFILE_PATH=C:\vagrant-allura
SET VAGRANT_HOME=C:\vagrant-allura

I tried to download the file directly and I checked it with md5;
I tried the older allura-ubuntu-1204-server-amd64-20140403.box;

Debug log here (I stripped out the very long downloading information)

https://gist.github.com/anonymous/75f04cba87edd5fd887f

2.37GB on my drive, but I found that Vagrant will output a specific error if 
I have not enough disk space and this is not my case.
I tried to replace bsdtar.exe in C:\HashiCorp\Vagrant\embedded\gnuwin32\bin 
with this one

http://sourceforge.net/projects/gnuwin32/files/libarchive/2.4.12-1/libarchive-2.4.12-1-bin.zip/download

no luck.

Any useful hint?


Mime
View raw message