allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerry Kroll" <>
Subject [allura:tickets] #6336 Tarball generation of PhpGedView SVN repository doesn't work [ss4244]
Date Wed, 04 Sep 2013 10:22:42 GMT
It looks like the fancy new Sourceforge system can't handle file names that contain characters
that aren't in the ASCII character set.

They need to publish this restriction.

I can get rid of the non-ASCII file names to make the project slightly less user-friendly
(not that it is very user-friendly to begin with!)


** [tickets:#6336] Tarball generation of PhpGedView SVN repository doesn't work [ss4244]**

**Status:** open
**Labels:** support p3 
**Created:** Wed Jun 05, 2013 09:03 PM UTC by Chris Tsai
**Last Updated:** Wed Sep 04, 2013 02:04 AM UTC
**Owner:** nobody


>I'm trying to download a Tarball Snapshot of the following:

>I see the message that the system is generating the snapshot, but after 15 minutes of
looking at this message, nothing has happened, and the dowload hasn't even started yet.

>I'm told that the GIT download should work, but this project is still on SVN, and won't
be moved anytime soon. The project is essentially in "maintenance" mode, with little new development
taking place.

It's not working for me either, and I've checked the task_manager and it shows them "complete",
but I'm still not getting the download.

I've tried both and


Sent from because is subscribed to

To unsubscribe from further messages, a project admin can change settings at
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message