airflow-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jarek Potiuk <ja...@potiuk.com>
Subject Airflow 2.1.3 image and constraints refreshed
Date Fri, 27 Aug 2021 21:15:03 GMT
Hello everyone

We have just refreshed constraints and the Reference image for Airflow
2.1.3 (latest release) to include the just released `cncf.kubernetes 2.0.2`
provider. There was an xcom bug with KubernetesPodOperator there which we
decided is important enough to refresh this release.

The Airflow 2.1.3 remains as it was, but by default it installs 2.0.2 of
cncf.kubernetes.

If you've already used 2.1.3 you might want to reinstall it or `pull` the
2.1.3 image if you want to include that change. Or you might want to
upgrade the `cncf.kubernetes` provider to 2.0.2 version manually - all of
that should work.

J.

Mime
View raw message