airflow-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan <d.e.kee...@gmail.com>
Subject Re: Installing Airflow
Date Mon, 07 Oct 2019 08:24:32 GMT
Ahh, never mind.

Turned out to be because I was using a somewhat out of data anaconda
installation.  In that case, even when upgraded, the pip approach doesn't
work, you must install using conda.

On Mon, 7 Oct 2019 at 09:09, Dan <d.e.keeley@gmail.com> wrote:

> Hi,
>
> I'm running through the quickstart on my Mac, and it fails at the second
> step!
>
> The error is:
>
> ERROR: apache-airflow 1.10.5 has requirement lazy-object-proxy~=1.3, but
> you'll have lazy-object-proxy 0.0.0 which is incompatible.
>
>
>
> I've tried removing lazy-object-proxy and re-installing but no joy.  I
> didn't see any other pre-requisites. I also couldnt find anyone else
> reporting this issue, so it seems a bit strange!  Any ideas?
>
>
> Thanks!
>
> Dan
>

Mime
View raw message