airflow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "JOAQUIM, Kevin" <kevin.joaq...@sfr.com.INVALID>
Subject Problem With backport cncf.kubernetes
Date Tue, 30 Jun 2020 10:15:50 GMT
Hi Team,

I want to used the backport for Kubernetes_pod_operator, but when i try pip install apache-airflow-backport-providers-google[cncf.kubernetes],
I have this Error :

ERROR: Could not find a version that satisfies the requirement apache-airflow-backport-providers-cncf-kubernetes;
extra == "cncf.kubernetes" (from apache-airflow-backport-providers-google[cncf.kubernetes])
(from versions: none)
ERROR: No matching distribution found for apache-airflow-backport-providers-cncf-kubernetes;
extra == "cncf.kubernetes" (from apache-airflow-backport-providers-google[cncf.kubernetes])

Problem with this package?

Thanks in advance,

Regards,
Kevin JOAQUIM


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message