airflow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bolke de Bruin <bdbr...@gmail.com>
Subject Re: Switching minimum support version from python 3.4 -> 3.5
Date Wed, 20 Dec 2017 18:13:11 GMT
Done:

- Set Python 3.5 and removed Python 3.4
- Disabled DASK tests due to errors

Bolke.

> On 19 Dec 2017, at 19:23, Arthur Wiedmer <arthur.wiedmer@gmail.com> wrote:
> 
> +1 as well.
> 
> On Tue, Dec 19, 2017 at 10:19 AM, Dan Davydov <
> dan.davydov@airbnb.com.invalid> wrote:
> 
>> Sounds good to me
>> 
>> On Tue, Dec 19, 2017 at 10:18 AM Chris Riccomini <criccomini@apache.org>
>> wrote:
>> 
>>> :thumbsup:
>>> 
>>> On Tue, Dec 19, 2017 at 5:19 AM, Bolke de Bruin <bdbruin@gmail.com>
>> wrote:
>>> 
>>>> Hi All,
>>>> 
>>>> We have some issues on Travis with issues around distributed and task,
>>>> these are related to Python 3.4. As Python 3.4 is not very popular (
>>>> https://user-images.githubusercontent.com/306380/
>>>> 29750903-f891cb2a-8b15-11e7-84cc-e26ce5b1e095.png) I am switching the
>>>> builds to Python 3.5 as a minimum.
>>>> 
>>>> Please let me know if you think that is a bad idea.
>>>> 
>>>> Cheers
>>>> Bolke
>>>> 
>>>> 
>>>> 
>>> 
>> 


Mime
View raw message