airflow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maycock, Luke" <luke.mayc...@affiliate.oliverwyman.com>
Subject Re: Travis build failure
Date Mon, 05 Dec 2016 14:20:49 GMT
I have only noticed this. All recent PRs have this error. At a glance, I could not see any
individual commit that caused this so maybe this is an environment issue. I have not really
spent any time looking into the issue yet but if I find a solution, I will let you know.


Cheers,

Luke Maycock
OLIVER WYMAN
luke.maycock@affiliate.oliverwyman.com<mailto:luke.maycock@affiliate.oliverwyman.com>
www.oliverwyman.com<http://www.oliverwyman.com/>



________________________________
From: Vijay Bhat <vijaysbhat@gmail.com>
Sent: 05 December 2016 13:46
To: dev@airflow.incubator.apache.org
Subject: Travis build failure

I'm getting the following travis build error - it's unable to connect to
Hive.

https://travis-ci.org/apache/incubator-airflow/builds/181336068

Anybody else seeing this or have ideas on why it's happening?

INFO  [root] Connecting to jdbc:hive2://localhost:10000/default
INFO  [root] HS2 may be unavailable, check server status
INFO  [root] Error: Could not open client transport with JDBC Uri:
jdbc:hive2://localhost:10000/default: java.net.ConnectException:
Connection refused (Connection refused) (state=08S01,code=0)

Thanks,

Vijay

________________________________
This e-mail and any attachments may be confidential or legally privileged. If you received
this message in error or are not the intended recipient, you should destroy the e-mail message
and any attachments or copies, and you are prohibited from retaining, distributing, disclosing
or using any information contained herein. Please inform us of the erroneous delivery by return
e-mail. Thank you for your cooperation.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message