airflow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Tallman <...@apigee.com>
Subject Travis CI...
Date Wed, 14 Sep 2016 20:35:56 GMT
I noticed on a pull request (and on my fork) that Travis CI doesn't seem
very reliable. I get a fail on at least one of the 6 builds almost every
time, and even if I change nothing, it seems to succeed/fail on another of
the 6 each time, unrelated to my code...

Has anyone else seen this?

Thanks,
Ben

*--*
*ben tallman* | *apigee
<http://t.sidekickopen06.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XZs4WJfgqW4WJj7n3MP7VWW3LqXLC56dWRRf2H8CkP02?t=http%3A%2F%2Fwww.apigee.com%2F&si=5141814536306688&pi=6af5cfc8-c90e-4e34-9b50-01af7a111a7e>*
 | m: +1.503.680.5709 | o: +1.503.608.7552 | twitter @anonymousmanage
<http://t.sidekickopen06.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XZs4WJfgqW4WJj7n3MP7VWW3LqXLC56dWRRf2H8CkP02?t=http%3A%2F%2Ftwitter.com%2Fanonymousmanage&si=5141814536306688&pi=6af5cfc8-c90e-4e34-9b50-01af7a111a7e>
 @apigee
<http://t.sidekickopen06.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XZs4WJfgqW4WJj7n3MP7VWW3LqXLC56dWRRf2H8CkP02?t=https%3A%2F%2Ftwitter.com%2Fapigee&si=5141814536306688&pi=6af5cfc8-c90e-4e34-9b50-01af7a111a7e>
<http://t.sidekickopen06.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XZs4WJfgqW4WJj7n3MP7VWW3LqXLC56dWRRf2H8CkP02?t=http%3A%2F%2Fadapt.apigee.com%2F&si=5141814536306688&pi=6af5cfc8-c90e-4e34-9b50-01af7a111a7e>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message