airflow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxime Beauchemin <maximebeauche...@gmail.com>
Subject 1.7.1.2 got broken, 1.7.1.3 is out
Date Mon, 13 Jun 2016 22:33:40 GMT
Hi there,

The new flask-admin==1.4.1 released on 2016-06-13 breaks the Airflow
release currently in Pypi (1.7.1.2).  So I just released 1.7.1.3 by pinning
flask-admin to 1.4.0.

The only difference between the two versions is flask-admin being pinned to
1.4.0

Here's the fix for master that runs with flask-admin==1.4.1:
https://github.com/apache/incubator-airflow/pull/1588

Max

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message