airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kaxil Naik (Jira)" <j...@apache.org>
Subject [jira] [Closed] (AIRFLOW-2973) Use Python 3.6.x everywhere possible
Date Fri, 10 Jan 2020 00:41:00 GMT

     [ https://issues.apache.org/jira/browse/AIRFLOW-2973?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kaxil Naik closed AIRFLOW-2973.
-------------------------------
    Resolution: Fixed

> Use Python 3.6.x everywhere possible
> ------------------------------------
>
>                 Key: AIRFLOW-2973
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-2973
>             Project: Apache Airflow
>          Issue Type: Improvement
>          Components: ci, documentation, tests
>            Reporter: Taylor Edmiston
>            Assignee: Kaxil Naik
>            Priority: Minor
>
> - Add Python 3.6 support to PyPI, tox, Travis CI
> - Update dev docs to recommend 3.6.x
> - Update MLEngine operator tests to use 3.6
> - Update Kubernetes ExtractXcomPodRequestFactory pod spec to use 3.6



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message