airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ash Berlin-Taylor (Jira)" <j...@apache.org>
Subject [jira] [Updated] (AIRFLOW-5925) Upgrade funcsigs dependency
Date Fri, 20 Dec 2019 13:42:00 GMT

     [ https://issues.apache.org/jira/browse/AIRFLOW-5925?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ash Berlin-Taylor updated AIRFLOW-5925:
---------------------------------------
    Fix Version/s:     (was: 2.0.0)

> Upgrade funcsigs dependency
> ---------------------------
>
>                 Key: AIRFLOW-5925
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-5925
>             Project: Apache Airflow
>          Issue Type: Bug
>          Components: dependencies
>    Affects Versions: 1.10.6
>            Reporter: Dan Davydov
>            Assignee: Dan Davydov
>            Priority: Minor
>             Fix For: 1.10.7
>
>
> Loosen funcsigs version range restrictions to allow it to be upgraded.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message