airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Davydov (Jira)" <j...@apache.org>
Subject [jira] [Updated] (AIRFLOW-5925) Upgrade funcsigs dependency
Date Wed, 13 Nov 2019 19:35:00 GMT

     [ https://issues.apache.org/jira/browse/AIRFLOW-5925?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dan Davydov updated AIRFLOW-5925:
---------------------------------
    Description: Loosen funcsigs version range restrictions to allow it to be upgraded.  (was:
Loosen some version range restrictions to allow upgrades for dependencies of funcsigs and
psutils.)

> Upgrade funcsigs dependency
> ---------------------------
>
>                 Key: AIRFLOW-5925
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-5925
>             Project: Apache Airflow
>          Issue Type: Bug
>          Components: dependencies
>    Affects Versions: 1.10.6
>            Reporter: Dan Davydov
>            Assignee: Dan Davydov
>            Priority: Minor
>
> Loosen funcsigs version range restrictions to allow it to be upgraded.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message