airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [airflow] TylerBrock commented on issue #4558: [AIRFLOW-3731] Constrain mysqlclient to <1.4
Date Sun, 01 Sep 2019 18:19:54 GMT
TylerBrock commented on issue #4558: [AIRFLOW-3731] Constrain mysqlclient to <1.4
URL: https://github.com/apache/airflow/pull/4558#issuecomment-526941812
 
 
   I think we need to move forward. Is there a way to install both and use <1.4 for python2
and  >-1.4 for python3? I'm not sure if @kaxil is correct but if they are only removing
support for python 3.4 then there shouldn't be an issue here.
   
   I would be happy to take a stab at refactoring airflow's MySqlHook for 1.4 if nobody else
is working on it.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message