airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "holdenk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRFLOW-2847) Remove deprecated plugin import support
Date Fri, 21 Sep 2018 18:08:00 GMT

    [ https://issues.apache.org/jira/browse/AIRFLOW-2847?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16623980#comment-16623980
] 

holdenk commented on AIRFLOW-2847:
----------------------------------

Yup, sorry for the delay I've been traveling. Just marked the issue as resolved and set the
fix version to 2.0.0. The PR is closed as well :)

> Remove deprecated plugin import support
> ---------------------------------------
>
>                 Key: AIRFLOW-2847
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-2847
>             Project: Apache Airflow
>          Issue Type: Improvement
>    Affects Versions: 2.0.0
>            Reporter: holdenk
>            Assignee: holdenk
>            Priority: Major
>             Fix For: 2.0.0
>
>
> As stated in the TODOs in macros,sensors, etc. we should remove the old import mechanism
for 2.0 since its been deprecated with 2.0 as the slated removal time-frame.
>  
> Note: I made the issue "Major" but it _might_ be a blocker but since it's listed as to
be removed in 2.0, but I'm not familiar enough with whats consider blockers on this project
to do that.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message