airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bolke de Bruin (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AIRFLOW-2336) Update hive_hook dependencies so that it can work with Python 3
Date Wed, 25 Apr 2018 10:25:00 GMT

     [ https://issues.apache.org/jira/browse/AIRFLOW-2336?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bolke de Bruin resolved AIRFLOW-2336.
-------------------------------------
       Resolution: Fixed
    Fix Version/s: 1.10.0

Issue resolved by pull request #3239
[https://github.com/apache/incubator-airflow/pull/3239]

> Update hive_hook dependencies so that it can work with Python 3
> ---------------------------------------------------------------
>
>                 Key: AIRFLOW-2336
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-2336
>             Project: Apache Airflow
>          Issue Type: Bug
>          Components: hooks
>    Affects Versions: Airflow 1.9.0
>            Reporter: Giovanni Lanzani
>            Assignee: Giovanni Lanzani
>            Priority: Major
>              Labels: pull-request-available
>             Fix For: 1.10.0
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> I already have a new version of the hive metastore thrift client out. I'm updating it
and I will update Airflow consequently (without changing the API)



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message