airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRFLOW-2018) Make sensors class backward compatible
Date Wed, 07 Feb 2018 10:46:00 GMT

    [ https://issues.apache.org/jira/browse/AIRFLOW-2018?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16355299#comment-16355299
] 

ASF subversion and git services commented on AIRFLOW-2018:
----------------------------------------------------------

Commit 6f00f722ba4dd8d35c7e172dcba715d5b4b8d216 in incubator-airflow's branch refs/heads/master
from [~Fokko]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=6f00f72 ]

[AIRFLOW-2018][AIRFLOW-2] Make Sensors backward compatible

To keep compatibility until Airflow 2.0, we want
to keep the sensors
api compatible.

Closes #2961 from Fokko/fd-sensor-backward-
compatible


> Make sensors class backward compatible
> --------------------------------------
>
>                 Key: AIRFLOW-2018
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-2018
>             Project: Apache Airflow
>          Issue Type: Bug
>            Reporter: Fokko Driesprong
>            Assignee: Fokko Driesprong
>            Priority: Major
>
> We want to remove all the sensors from the sensors.py file. This has been done in:
> [https://github.com/apache/incubator-airflow/pull/2875]
> We want to keep the current way of importing the sensors backward compatible.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message