airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRFLOW-1915) flask-wtf version specification is too tight
Date Fri, 22 Dec 2017 12:59:00 GMT

    [ https://issues.apache.org/jira/browse/AIRFLOW-1915?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16301360#comment-16301360
] 

ASF subversion and git services commented on AIRFLOW-1915:
----------------------------------------------------------

Commit 355135bcb85240e3b46bdef46147fa65098d6c38 in incubator-airflow's branch refs/heads/master
from [~wrp]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=355135b ]

[AIRFLOW-1915] Relax flask-wtf dependency specification

Closes #2876 from wrp/flask-wtf


> flask-wtf version specification is too tight
> --------------------------------------------
>
>                 Key: AIRFLOW-1915
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-1915
>             Project: Apache Airflow
>          Issue Type: Wish
>          Components: core
>            Reporter: William Pursell
>            Assignee: William Pursell
>            Priority: Minor
>             Fix For: 1.9.1
>
>   Original Estimate: 0.25h
>  Remaining Estimate: 0.25h
>
> airflow currently specifies flask-wtf 0.14. flask-application-builder requires 0.14.2.
 The discrepancy causes the version information to be unavailable from the web page when using
the fab-based webserver.  This seems unnecessary, and can be fixed by relaxing the version
constraint in airflow.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message