airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William Pursell (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AIRFLOW-1915) flask-wtf version specification is too tight
Date Wed, 13 Dec 2017 01:44:02 GMT
William Pursell created AIRFLOW-1915:
----------------------------------------

             Summary: flask-wtf version specification is too tight
                 Key: AIRFLOW-1915
                 URL: https://issues.apache.org/jira/browse/AIRFLOW-1915
             Project: Apache Airflow
          Issue Type: Wish
          Components: core
            Reporter: William Pursell
            Assignee: William Pursell
            Priority: Minor


airflow currently specifies flask-wtf 0.14. flask-application-builder requires 0.14.2.  The
discrepancy causes the version information to be unavailable from the web page when using
the fab-based webserver.  This seems unnecessary, and can be fixed by relaxing the version
constraint in airflow.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message