airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Crawford (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRFLOW-1622) maybe change pandas versions in setup.py
Date Tue, 26 Sep 2017 15:13:00 GMT

    [ https://issues.apache.org/jira/browse/AIRFLOW-1622?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16180918#comment-16180918
] 

Michael Crawford commented on AIRFLOW-1622:
-------------------------------------------

it is allowing all versions which will work with airflow.  people may need any of those versions
for their own specific needs.   There is no reason to make this more restrictive than necessary.

Is there something in airflow which needs to be more restrictive?


> maybe change pandas versions in setup.py
> ----------------------------------------
>
>                 Key: AIRFLOW-1622
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-1622
>             Project: Apache Airflow
>          Issue Type: Bug
>            Reporter: charalampos papaloizou
>            Priority: Trivial
>
> at the moment is specified as pandas>=0.17.1, <1.0.0
> this makes no sense because its too broad.
> https://pandas.pydata.org/pandas-docs/stable/whatsnew.html#whatsnew-0200-privacy-extensions



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message