airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maxime Beauchemin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AIRFLOW-1201) Update deprecated 'nose-parameterized' library to 'parameterized'
Date Tue, 13 Jun 2017 15:42:00 GMT

     [ https://issues.apache.org/jira/browse/AIRFLOW-1201?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maxime Beauchemin updated AIRFLOW-1201:
---------------------------------------
    Fix Version/s:     (was: 1.8.2)
                   1.9.0

> Update deprecated 'nose-parameterized' library to 'parameterized'
> -----------------------------------------------------------------
>
>                 Key: AIRFLOW-1201
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-1201
>             Project: Apache Airflow
>          Issue Type: Bug
>          Components: dependencies
>    Affects Versions: Airflow 2.0
>            Reporter: Stanislav Kudriashev
>            Assignee: Stanislav Kudriashev
>             Fix For: 1.9.0
>
>
> {code}
> /home/travis/build/apache/incubator-airflow/.tox/py27-cdh-airflow_backend_mysql/lib/python2.7/site-packages/nose_parameterized/__init__.py:7:
UserWarning: The 'nose-parameterized' package has been renamed 'parameterized'. For the two
step migration instructions, see: https://github.com/wolever/parameterized#migrating-from-nose-parameterized-to-parameterized
(set NOSE_PARAMETERIZED_NO_WARN=1 to suppress this warning)
> {code}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message