airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George Sakkis (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AIRFLOW-784) Cannot install with funcsigs > 1.0.0
Date Sat, 21 Jan 2017 12:16:26 GMT
George Sakkis created AIRFLOW-784:
-------------------------------------

             Summary: Cannot install with funcsigs > 1.0.0
                 Key: AIRFLOW-784
                 URL: https://issues.apache.org/jira/browse/AIRFLOW-784
             Project: Apache Airflow
          Issue Type: Bug
            Reporter: George Sakkis


Installing {{funcsigs > 1.0.0}} breaks Airflow installation due to [this commit|https://github.com/testing-cabal/funcsigs/commit/a2602c812c5011b4b97ab02402a93e725e571a9b]:
bq. This still gives a poor user experience when an older setuptools is installed, but at
least folk reading setup.py will see the version they need.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message