airflow-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRFLOW-626) HTML Content does not show up when sending email with attachment
Date Mon, 14 Nov 2016 21:45:58 GMT

    [ https://issues.apache.org/jira/browse/AIRFLOW-626?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15665132#comment-15665132
] 

ASF subversion and git services commented on AIRFLOW-626:
---------------------------------------------------------

Commit 55af3e04f8aa2062715370c8feec10308938715e in incubator-airflow's branch refs/heads/master
from [~illop]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=55af3e0 ]

[AIRFLOW-626][AIRFLOW-1] HTML Content does not show up when sending email with attachment

Closes #1880 from illop/send_email_mimetype


> HTML Content does not show up when sending email with attachment
> ----------------------------------------------------------------
>
>                 Key: AIRFLOW-626
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-626
>             Project: Apache Airflow
>          Issue Type: Bug
>            Reporter: Ilya Rakoshes
>            Assignee: Ilya Rakoshes
>            Priority: Minor
>             Fix For: Airflow 1.8
>
>
> When the send_email function in airflow.utils is used to send an email with both an email
body in {{html_content}} and attachments in {{files}}, the email comes through without the
body. This impacts EmailOperator. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message