airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shenoy, Gourav Ganesh" <goshe...@indiana.edu>
Subject Re: Error while configuring Airaveata server locally
Date Fri, 23 Jun 2017 21:03:45 GMT
Sneha,

Can you attach a dump of your logs? On the face of it, looks like a Thrift issue while starting
the server.

Thanks and Regards,
Gourav Shenoy

From: Sneha Tilak <sneha.tilak26@gmail.com>
Reply-To: "dev@airavata.apache.org" <dev@airavata.apache.org>
Date: Friday, June 23, 2017 at 4:48 PM
To: "dev@airavata.apache.org" <dev@airavata.apache.org>
Subject: Error while configuring Airaveata server locally

Hi dev,

I am facing issues while trying to run the Airavata server locally. The error is while starting
the API server. Everything else seems to be working fine. My rabbitmq and zookeeper processes
are running.

The error is as follows -



[ERROR] Error creating the transport

[ERROR] Failed to start API server ...

[ERROR] Server Start Error:

org.apache.airavata.model.error.AiravataSystemException: null

        at org.apache.airavata.api.server.AiravataAPIServer.startAiravataServer(AiravataAPIServer.java:161)

        at org.apache.airavata.api.server.AiravataAPIServer.start(AiravataAPIServer.java:189)

        at org.apache.airavata.server.ServerMain.startAllServers(ServerMain.java:370)

        at org.apache.airavata.server.ServerMain.performServerStart(ServerMain.java:219)

        at org.apache.airavata.server.ServerMain.main(ServerMain.java:204)


Attaching my airavata-server.properties file for reference. Any help would be appreciated.

Regards,
Sneha Tilak
Mime
View raw message