airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eroma Abeysinghe <eroma.abeysin...@gmail.com>
Subject Re: WSO2 User Reg Confirmation
Date Tue, 10 May 2016 15:53:39 GMT
Hi Jeff,

Hmmm.....
you might have done this as well...
1. is the link in email correct for account confirmation? Does it contain
your PGA URL?
2. Can you log into your WSO2 using tenant username and password?

Hope my questions would help.

Thanks,
Eroma



‚Äč

On Tue, May 10, 2016 at 11:35 AM, Jeffery Kinnison <
Jeffery.D.Kinnison.1@nd.edu> wrote:

> Hi Eroma,
>
> Yes, I followed the directions in the ReadTheDocs and set up WSO2-IS as
> close to this as I could find--I'm using WSO2-IS 5.1.0, and it doesn't look
> exactly the same as what the ReadTheDocs describes but all of the described
> settings still exist.
>
> Best,
> Jeff K.
>
>
>
>
>
> On Tue, May 10, 2016 at 11:24 AM, Eroma Abeysinghe <
> eroma.abeysinghe@gmail.com> wrote:
>
>> Hi Jeff,
>>
>> If you haven't already got this check this out as well
>> http://airavata.readthedocs.io/en/latest/WSO2-IS-Configuration/
>>
>> Thanks,
>> Eroma
>>
>> On Tue, May 10, 2016 at 11:20 AM, Eroma Abeysinghe <
>> eroma.abeysinghe@gmail.com> wrote:
>>
>>> Hi Jeff,
>>>
>>> Did you create a tenant for your PGA? or are you using the default that
>>> was in PGA_Config?
>>> Could you please share the identity server URL you are using?
>>>
>>> Thanks,
>>> Eroma
>>>
>>> On Tue, May 10, 2016 at 11:05 AM, Jeff <jkinniso@nd.edu> wrote:
>>>
>>>> I'm finishing up my development environment so I can work on some JIRA
>>>> issues during the remaining community bonding period (GSoC project), and
am
>>>> stuck at user confirmation on my local PGA.
>>>>
>>>> After creating an account, the account confirmation email gets sent.
>>>> However, clicking the link in the email does nothing. In
>>>> email-admin-config.xml in my local WSO2, I tried the default link (
>>>> <https://localhost:8443/InfoRecoverySample/confirmReg?confirmation=%7Bconfirmation-code%7D&amp;userName=%7Buser-name%7D>
>>>> https://localhost:8443/InfoRecoverySample/confirmReg?confirmation=
>>>> {confirmation-code}&amp;userName={user-name}
>>>> *&amp;tenantdomain={tenant-domain}*), changing the default link t use
>>>> port 9443 (
>>>> <https://localhost:8443/InfoRecoverySample/confirmReg?confirmation=%7Bconfirmation-code%7D&amp;userName=%7Buser-name%7D>
>>>> https://localhost:9443/InfoRecoverySample/confirmReg?confirmation=
>>>> {confirmation-code}&amp;userName={user-name}
>>>> *&amp;tenantdomain={tenant-domain}*), and changing to the confirm
>>>> account view on the PGA (*https://localhost/airavata-php-gateway/public/confirm-user-registration?confirmation=
>>>> <https://localhost/airavata-php-gateway/public/confirm-user-registration?confirmation=>{confirmation-code}&amp;userstoredomain={userstore-domain}&amp;username={url:user-name}&amp;tenantdomain={tenant-domain}*),
>>>> but none of these work. Does anyone have any suggestions?
>>>>
>>>> Also, is there a default admin account for the PGA? So far, I haven't
>>>> seen any indication of one, and using the WSO2 tenant admin credentials in
>>>> the PGA doesn't work either.
>>>>
>>>> Best,
>>>> Jeff K.
>>>>
>>>
>>>
>>>
>>> --
>>> Thank You,
>>> Best Regards,
>>> Eroma
>>>
>>
>>
>>
>> --
>> Thank You,
>> Best Regards,
>> Eroma
>>
>
>


-- 
Thank You,
Best Regards,
Eroma

Mime
View raw message