airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Supun Nakandala <supun.nakand...@gmail.com>
Subject Re: Issue with master branch
Date Wed, 02 Mar 2016 23:44:11 GMT
you may need to get the latest changes from git for your pga

On Wed, Mar 2, 2016 at 6:42 PM, Pankaj Saha <psaha4@binghamton.edu> wrote:

> yes  it's working now for all the application on the admin dashboard
> except "browse application deployment"
>
> it says: Class
> 'Airavata\Model\AppCatalog\AppDeployment\ApplicationParallelismType' not
> found.
>
>
>
> On Wed, Mar 2, 2016 at 6:13 PM, Supun Nakandala <supun.nakandala@gmail.com
> > wrote:
>
>> Can you set TLS.enabled=false in airavata-server.properties and retry.
>>
>> On Wed, Mar 2, 2016 at 5:46 PM, Pankaj Saha <psaha4@binghamton.edu>
>> wrote:
>>
>>> here it is attached
>>>
>>>
>>> On Wed, Mar 2, 2016 at 5:25 PM, Supun Nakandala <
>>> supun.nakandala@gmail.com> wrote:
>>>
>>>> Can you send the airavata-server.properties file too
>>>> On Mar 2, 2016 5:22 PM, "Pankaj Saha" <psaha4@binghamton.edu> wrote:
>>>>
>>>>> Hi Supun,
>>>>> Here is the pga_config.php attached for my local server configuration.
>>>>> Immediately after loging, I am getting error message in the portal:
>>>>> Array ( [0] => Internal/identity [1] => Internal/everyone )   and
Unable
>>>>> to Connect to the Airavata Server Instance!
>>>>>
>>>>> From admin dashboard, when trying to access  browse experiments it
>>>>> says,  "TSocket: Could not read 352518909 bytes from localhost:9930"
>>>>>
>>>>>
>>>>> Thanks
>>>>> Pankaj
>>>>>
>>>>>
>>>>> On Wed, Mar 2, 2016 at 5:11 PM, Supun Nakandala <
>>>>> supun.nakandala@gmail.com> wrote:
>>>>>
>>>>>> Hi Pankaj,
>>>>>>
>>>>>> Can you share your pga_config.php, airavata-server.properties files
>>>>>> and any errors that you get in your airavata log.
>>>>>>
>>>>>> On Wed, Mar 2, 2016 at 4:57 PM, Pankaj Saha <psaha4@binghamton.edu>
>>>>>> wrote:
>>>>>>
>>>>>>> Hi Suresh,
>>>>>>>
>>>>>>> Changing the memory to 1GB allowing me to login properly and
can see
>>>>>>> admin dashboard properly but while exploring few features like
browse
>>>>>>> experiments, browse users ets throwing similar memory related
issue. But
>>>>>>> changing the API server to "default gw56.iu.xsede.org" is working
>>>>>>> fine for all features.
>>>>>>> Not sure whether its an issue with local API server installation
or
>>>>>>> problem with PHP installation.
>>>>>>>
>>>>>>> for your information I am using master branch for both server
and
>>>>>>> PGA.
>>>>>>>
>>>>>>> Thanks
>>>>>>> Pankaj
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On Wed, Mar 2, 2016 at 3:07 PM, Suresh Marru <smarru@apache.org>
>>>>>>> wrote:
>>>>>>>
>>>>>>>> Pankaj,
>>>>>>>>
>>>>>>>> Looks like your PHP has assigned 134MB of default memory.
It might
>>>>>>>> be better to increase that to atleast 1GB. You can do so
in php.ini file on
>>>>>>>> your local installation -
>>>>>>>> http://php.net/manual/en/ini.core.php#ini.memory-limit
>>>>>>>>
>>>>>>>> Suresh
>>>>>>>>
>>>>>>>> On Mar 2, 2016, at 12:33 PM, Pankaj Saha <psaha4@binghamton.edu>
>>>>>>>> wrote:
>>>>>>>>
>>>>>>>> says Allowed memory size of 134217728 bytes exhausted (tried
to
>>>>>>>> allocate 352518913 bytes)
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Thank you
>>>>>> Supun Nakandala
>>>>>> Dept. Computer Science and Engineering
>>>>>> University of Moratuwa
>>>>>>
>>>>>
>>>>>
>>>
>>
>>
>> --
>> Thank you
>> Supun Nakandala
>> Dept. Computer Science and Engineering
>> University of Moratuwa
>>
>
>


-- 
Thank you
Supun Nakandala
Dept. Computer Science and Engineering
University of Moratuwa

Mime
View raw message