airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Supun Nakandala <supun.nakand...@gmail.com>
Subject Re: userid locked
Date Sat, 28 Nov 2015 03:13:38 GMT
I checked in my local PGA with my user credentials and I could successfully
login. I will create a new user and send you the credentials in a private
email.

On Fri, Nov 27, 2015 at 9:56 PM, Pankaj Saha <psaha4@binghamton.edu> wrote:

> I can not see it right now. But i did not change it from default one.
> On 27-Nov-2015 9:55 PM, "Supun Nakandala" <supun.nakandala@gmail.com>
> wrote:
>
>> what is the Identity Server in you pga_config.php ?
>>
>> On Fri, Nov 27, 2015 at 9:51 PM, Pankaj Saha <psaha4@binghamton.edu>
>> wrote:
>>
>>> Yes for the first time with new user id.
>>> On 27-Nov-2015 9:50 PM, "Supun Nakandala" <supun.nakandala@gmail.com>
>>> wrote:
>>>
>>>> Password resetting won't work for local PGA deployments. Were you able
>>>> to login at least once using your new credential?
>>>>
>>>> On Fri, Nov 27, 2015 at 9:44 PM, Pankaj Saha <psaha4@binghamton.edu>
>>>> wrote:
>>>>
>>>>> I am talking about user id for PGA.
>>>>> I am using my local pga , but i believe it uses the same credential
>>>>> service. I have created a new one "pankajandsaha" and i am not sure what
>>>>> went wrong, after logging out its has the same problem. When i am trying
to
>>>>> reset the password its sending an email to my gmail account but its getting
>>>>> error out to PGA page when trying to set new password.
>>>>> Could it be a problem with my local installation?
>>>>>
>>>>> Thanks
>>>>> Pankaj
>>>>> On 27-Nov-2015 9:12 PM, "Supun Nakandala" <supun.nakandala@gmail.com>
>>>>> wrote:
>>>>>
>>>>>> Hi Pankaj,
>>>>>>
>>>>>> Are you using any hosted PGAs or your own local PGA? Can you try
>>>>>> creating a new user and try?
>>>>>>
>>>>>> On Fri, Nov 27, 2015 at 7:53 PM, Pierce, Marlon <marpierc@iu.edu>
>>>>>> wrote:
>>>>>>
>>>>>>> Hi Pankaj, userid to what?
>>>>>>>
>>>>>>> On 11/27/15, 5:37 PM, "Pankaj Saha" <psaha4@binghamton.edu>
wrote:
>>>>>>>
>>>>>>> >Hi Supun,
>>>>>>> >
>>>>>>> >My user id "psaha4" suddenly not working from yesterday.
I am sure
>>>>>>> that I
>>>>>>> >have not forgotten the password.forget password link does
not work,
>>>>>>> it
>>>>>>> >says "Failed
>>>>>>> > to validate the given username"
>>>>>>> >Do you have access to unlock my user id so that I can use
it?
>>>>>>> >
>>>>>>> >
>>>>>>> >Thanks
>>>>>>> >Pankaj
>>>>>>> >
>>>>>>> >
>>>>>>> >
>>>>>>> >
>>>>>>> >
>>>>>>> >
>>>>>>> >
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Thank you
>>>>>> Supun Nakandala
>>>>>> Dept. Computer Science and Engineering
>>>>>> University of Moratuwa
>>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> Thank you
>>>> Supun Nakandala
>>>> Dept. Computer Science and Engineering
>>>> University of Moratuwa
>>>>
>>>
>>
>>
>> --
>> Thank you
>> Supun Nakandala
>> Dept. Computer Science and Engineering
>> University of Moratuwa
>>
>


-- 
Thank you
Supun Nakandala
Dept. Computer Science and Engineering
University of Moratuwa

Mime
View raw message