airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shameera Rathnayaka <shame...@apache.org>
Subject Master doesn't compile with JDK 1.7
Date Wed, 25 Mar 2015 16:07:02 GMT
Hi Dev,

I just try to build the master with JDK 1.7 and got a compilation error,
This commit cb6c4ccf267c165e64d6858584b2300eaaa37df4
<https://github.com/apache/airavata/commit/cb6c4ccf267c165e64d6858584b2300eaaa37df4>
make master only build with JDK 1.8 as it use Long.BYTES which is comes
with JDK 1.8. Are we planning to move to 1.8 from next release?

Thanks,
Shameera.

Mime
View raw message