airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marlon Pierce (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRAVATA-1364) Cloned Experiments Send the Wrong Inputs
Date Tue, 29 Jul 2014 15:03:38 GMT

    [ https://issues.apache.org/jira/browse/AIRAVATA-1364?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14077794#comment-14077794
] 

Marlon Pierce commented on AIRAVATA-1364:
-----------------------------------------

I think I have found the bug: the process_inputs() method in utilities.php was using an "="
instead of "==" in a couple of conditional statements.  I corrected on the main 'test-drive"
server and will commit in a few minutes.

> Cloned Experiments Send the Wrong Inputs
> ----------------------------------------
>
>                 Key: AIRAVATA-1364
>                 URL: https://issues.apache.org/jira/browse/AIRAVATA-1364
>             Project: Airavata
>          Issue Type: Bug
>    Affects Versions: 0.13
>         Environment: Airavata server: gw56
> PHP gateway: gw120
>            Reporter: Eroma
>            Assignee: Marlon Pierce
>
> Experiment executing Amber application fails when cloned
> 1. Created a fresh experiment in BR2 to run Amber.
> 2. Cloned the above and created two new experiments in Stampede & Trestles.
> 3. Wehen the new experiments launched, didn't get the input file upload message but in
experiment summary for each experiments inout files exists.
> 4. Although the files exists, the content is not the originally attached content.
> 5. Thus these cloned experiment fails.
> Observation: 
> The clone didn't fail for LAMMPS, GROMMACS, WRF (the other applications running on multiple
resources)



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message