airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raminder Singh <raminderjsi...@gmail.com>
Subject Re: Localhost job monitoring
Date Mon, 14 Apr 2014 15:12:03 GMT
I noticed a similar issue and i found that airavata-server started by integration test was
still running. I stopped the server and started server from distribution. Then everything
worked well. I will try to recreate the issue and create a JIRA. 

Thanks
Raminder
 
On Apr 14, 2014, at 10:44 AM, Lahiru Gunathilake <glahiru@gmail.com> wrote:

> Hi Sachith,
> 
> I started the server and ran createLaunchExperiment sample with localhost and it worked
fine. I think this might be an issue in integration tests.
> 
> Regards
> Lahiru
> 
> 
> On Mon, Apr 14, 2014 at 10:01 AM, Lahiru Gunathilake <glahiru@gmail.com> wrote:
> I have noticed the same issue on Friday. I will have a look soon.
> 
> Regards
> Lahiru
> 
> 
> On Mon, Apr 14, 2014 at 9:58 AM, Sachith Withana <swsachith@gmail.com> wrote:
> Hi devs,
> 
> Now when I submit a job to Localhost, it doesn't do anything after launching the job.
At the server level, it only shows that the job is launched. 
> 
> This causes the integration tests to stuck in a loop(monitoring). Any idea why this might
be happening?
> 
> -- 
> Thanks,
> Sachith Withana
> 
> 
> 
> 
> -- 
> System Analyst Programmer
> PTI Lab
> Indiana University
> 
> 
> 
> -- 
> System Analyst Programmer
> PTI Lab
> Indiana University


Mime
View raw message