airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saminda Wijeratne <samin...@gmail.com>
Subject Re: Setting up XBaya WebUI
Date Wed, 05 Mar 2014 03:44:50 GMT
Perhaps previous GSoC students engaged in this project could shed more
light on this. However I'd urge to use the Airavata latest release at the
time of GSoC 2013 completion. Also try writing a small web page containig
the js scripts which connects to the registry.


On Tue, Mar 4, 2014 at 1:34 PM, Supun Nakandala
<supun.nakandala@gmail.com>wrote:

> Hi all,
>
> I cloned the XBaya WebUI code from [1] and managed to build the web app.
>
> But when I run the application (using grunt server command) I can see I
> get two errors in the Chrome console as shown in attached err_0.png image.
> One error is related to "undefined require" and other one is related to a
> failure of loading a resource
>
> When I try to connect to the registry I get another error in the Chrome
> console as shown in err_1.png and err_2.png. That error is due to "not
> allowed access". But using the same registry URL I can connect to the
> registry using XBaya without any issues.
>
> I tried to solve this issue by my self for some time now. But I was
> unsuccessful. I would appreciate your help to fix these issues.
>
> Regards
> Supun Nakandala
>
> [1] - https://svn.apache.org/repos/asf/airavata/sandbox/gsoc2013/
>

Mime
View raw message