airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Saminda Wijeratne (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (AIRAVATA-971) XBaya run workflow window does not render correctly for a workflow which has lot of inputs
Date Wed, 18 Dec 2013 18:24:07 GMT

    [ https://issues.apache.org/jira/browse/AIRAVATA-971?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13851976#comment-13851976
] 

Saminda Wijeratne edited comment on AIRAVATA-971 at 12/18/13 6:23 PM:
----------------------------------------------------------------------

I tested this on Linux in using Java 1.6 and 1.7 without encountering the issue. Sounds like
this could be a platform dependent issue. I removed the workflow interpreter url and gfac
url text boxes and moved the experiment name to the top in this dialog for 0.9 or 0.10 release.
This could have triggered the issue. Chathuri can you test with an older XBaya or revert the
commit revision 1530753 and test? I can check also if there is a Mac available for remote
login and test.


was (Author: samindaw):
I tested this on Linux in using Java 1.6 and 1.7 without encountering the issue. Sounds like
this could be a platform dependent issue. I removed the workflow interpreter url and gfac
url text boxes and moved the experiment name to the top (for 0.9 or 0.10 release). This could
have triggered the issue. Chathuri can you check with an older XBaya release please? I can
check also if there is a Mac available for remote login and test.

> XBaya run workflow window does not render correctly for a workflow which has lot of inputs
> ------------------------------------------------------------------------------------------
>
>                 Key: AIRAVATA-971
>                 URL: https://issues.apache.org/jira/browse/AIRAVATA-971
>             Project: Airavata
>          Issue Type: Bug
>          Components: XBaya
>    Affects Versions: 0.11
>         Environment: Mac OS
>            Reporter: Chathuri Wimalasena
>             Fix For: 0.12
>
>         Attachments: xbaya.png
>
>
> I'm trying to run paramchem 1st workflow using xbaya with 0.11 RC1. It appears correctly
in my ubuntu desktop. Saminda also confirmed that in ubuntu environment, run window appears
correctly. This issue seems to be in 0.10 release as well for Mac OS.



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message