airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lahiru Gunathilake <glah...@gmail.com>
Subject Re: Error while executing Airavata in an ec-2 instance
Date Thu, 17 Oct 2013 19:33:29 GMT
Hi Ishara,

If you could access the registry successfully that IP has to work with
accessing the messagebox service.
And more importantly is there any url which you can access one of the
services in airavata axis2 services,
Ex: in my local machine I can access Eventing service wsdl as below,
http://149.160.173.22:8080/airavata-server/services/EventingService?wsdl

Please find that IP address and do the following change and see.

Ideally you do not have to put any IP address in XBaya GUI if you have
configured Airavata server properly, because when we connect to registry we
pull all the urls from registry and show in the XBaya GUI.

You need to put whatever accessible URL in the airavata-server.properties
as below,
ip=192.2.33.12

Lahiru






On Thu, Oct 17, 2013 at 6:42 AM, Ishara RANATUNGA <newair007@gmail.com>wrote:

> Hi,
>
> I tried to run Airavata Server on Amazon EC-2 instance and tried to
> execute a workflow via xbaya that is started locally. I gave public DNS as
> the host when I configured Airavata registry.
> And when executing the workflow I gave public DNS as the host (replacing
> localhost) of GFac url.
> And kept workflow interpreter url as it is. Although I could load registry
> I got following error when executing the workflow.
>
> http://imagebin.org/273875
>
> Your help is really appreciated.
>
>
> Thank You !
>
>
>



-- 
System Analyst Programmer
PTI Lab
Indiana University

Mime
View raw message