airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lahiru Gunathilake <glah...@gmail.com>
Subject Re: Simple subtract workflow : Is this a bug??
Date Thu, 04 Apr 2013 20:32:50 GMT
Ohhh seems like that service is malfunctioning.. its not subtracting  ..
its adding :)


On Thu, Apr 4, 2013 at 4:31 PM, Lahiru Gunathilake <glahiru@gmail.com>wrote:

> I have just tested and worked fine for me...
>
>
> On Thu, Apr 4, 2013 at 4:27 PM, Lahiru Gunathilake <glahiru@gmail.com>wrote:
>
>> HI Vijayendra,
>>
>> we don't see any screenshots.
>>
>> Lahiru
>>
>>
>> On Thu, Apr 4, 2013 at 4:19 PM, Vijayendra Grampurohit <
>> vijayendra.sdm@gmail.com> wrote:
>>
>>> Hi Suresh
>>>
>>> I was playing around airavata-xbaya .I was constructing a simple
>>> workflow of subtracting a number from other. I followed the below steps
>>>
>>>    - From the main menu select:
>>>       - XBaya -> Import -> WSDL from URL...
>>>    - Specify the WSDL URL as follows:
>>>       -
>>>       http://gw8.quarry.iu.teragrid.org:8090/axis2-samples/services/SimpleMathService?wsdl
>>>
>>>  The subtract function is actually adding the two numbers. Please find
>>> below the screen shot for the same.
>>>
>>> Is this a bug or am doing it wrong ?
>>>
>>> Regards
>>> Vijayendra
>>>
>>>
>>> [image: Inline image 1]
>>>
>>
>>
>>
>> --
>> System Analyst Programmer
>> PTI Lab
>> Indiana University
>>
>
>
>
> --
> System Analyst Programmer
> PTI Lab
> Indiana University
>



-- 
System Analyst Programmer
PTI Lab
Indiana University

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message