airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Danushka Menikkumbura <danushka.menikkumb...@gmail.com>
Subject Re: Jenkins build is broken
Date Wed, 13 Mar 2013 02:34:58 GMT
Alternatively you would just delete the suspected jar(s) from your local
repo and do an online build.

Thanks,
Danushka


On Wed, Mar 13, 2013 at 1:34 AM, Raminder Singh <raminderjsingh@gmail.com>wrote:

> Amila,
>
> These is definitely some problem with ncsa-security jars. I used following
> command to test the build on fresh repository and  build failed on
> credential store. Can you please try the same on your local machine?
>
> mvn install -Dmaven.repo.local=/tmp/cleanairavata
>
> Thanks
> Raminder
>
> On Mar 12, 2013, at 1:48 PM, Amila Jayasekara wrote:
>
> > On Tue, Mar 12, 2013 at 1:44 PM, Amila Jayasekara
> > <thejaka.amila@gmail.com> wrote:
> >> On Tue, Mar 12, 2013 at 10:29 AM, Saminda Wijeratne <samindaw@gmail.com>
> wrote:
> >>> Hi Amila,
> >>>
> >>> I was able to build in my machine as well... The error it seems is a
> >>> corrupt oauth library in the repo. I've noticed this issue in my
> machine if
> >>> I use a clean maven repo. If I delete the jars in local repo & run
> again
> >>> then the jar is downloaded correctly & builds fine. Any idea why this
> is
> >>> so?
> >>
> >> I am not quite sure. I do remember Dhanushka also reporting a such an
> >> issue. I sent a mail to discuss@sciencegatewaysecurity.org. Let's wait
> >> for their reply.
> >
> > In the mean time, can someone with privileges, force a build in jenkins,
> pls ?
> >
> > Thanks
> > Amila
> >
> >>
> >> Thanks
> >> Amila
> >>
> >>>
> >>> Saminda
> >>>
> >>> On Tue, Mar 12, 2013 at 9:53 AM, Saminda Wijeratne <samindaw@gmail.com
> >wrote:
> >>>
> >>>> Oops... I remember volunteering to do this... Will do this now...
> >>>>
> >>>>
> >>>> On Tue, Mar 12, 2013 at 12:15 AM, Amila Jayasekara <
> >>>> thejaka.amila@gmail.com> wrote:
> >>>>
> >>>>> Hi All,
> >>>>>
> >>>>> Jenkins build is broken. But my local machine copy works fine. Could
> >>>>> someone please force a build in jenkins ?
> >>>>>
> >>>>> Thanks
> >>>>> Amila
> >>>>>
> >>>>
> >>>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message