airavata-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Supun Nakandala <supun.nakand...@gmail.com>
Subject Re: admin failed login
Date Wed, 30 Jan 2013 16:57:07 GMT
Thanks Amila :). I understand what is really happening.

On Wed, Jan 30, 2013 at 10:21 PM, Amila Jayasekara
<thejaka.amila@gmail.com>wrote:

> On Wed, Jan 30, 2013 at 11:46 AM, Supun Nakandala
> <supun.nakandala@gmail.com> wrote:
> > Hi devs,
> > I was able to success fully try the 5 minute and 10 minute quick start
> > tutorials. But when I configure Xbaya registry, in the airavata-server
> > console I get this message [1] indicating a failed login. Is there any
> > problem here?
>
> Hi Supun,
>
> This warning is actually expected when basic auth is configured. By
> default we use basic auth as our authentication mechanism. The basic
> auth works as follows,
> First try to acquire the resource. If server side detects that no
> credentials are presented return a 401 error. Then client sends
> correct credentials. So the warning you see is relevant to very first
> login request. You should not see this message after first logged in.
> (After a session is created).
>
> Thanks
> Amila
>
>
> >
> > [1] - [WARN] User : admin Failed login attempt to system at 2013-01-30
> > 22:11:46
> >
> > Regards
> > Supun
>



-- 
Thank you
Supun Nakandala
Dept. Computer Science and Engineering
University of Moratuwa

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message