airavata-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From machris...@apache.org
Subject [airavata] 01/02: Upgrade Ansible to at least 2.3.1.0 due to sec vulnerability
Date Wed, 12 Sep 2018 20:53:10 GMT
This is an automated email from the ASF dual-hosted git repository.

machristie pushed a commit to branch develop
in repository https://gitbox.apache.org/repos/asf/airavata.git

commit 7d57a5eecc646dc699f08c2c7c5fbefc499eb06a
Author: Marcus Christie <machrist@iu.edu>
AuthorDate: Wed Sep 12 16:51:23 2018 -0400

    Upgrade Ansible to at least 2.3.1.0 due to sec vulnerability
---
 dev-tools/ansible/requirements.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/dev-tools/ansible/requirements.txt b/dev-tools/ansible/requirements.txt
index 6f15c81..355a833 100644
--- a/dev-tools/ansible/requirements.txt
+++ b/dev-tools/ansible/requirements.txt
@@ -1 +1 @@
-ansible==2.2.1.0
+ansible~=2.3.1


Mime
View raw message