activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clebert Suconic <clebert.suco...@gmail.com>
Subject Re: Can Artemis 2.7 run on AIX ?
Date Thu, 11 Apr 2019 22:22:42 GMT
Thre's a bug on the IBM JDK. We have fixed master already. and 2.7.1
to be released next week will work fine.

On Thu, Apr 11, 2019 at 1:08 AM Francesco Nigro <nigro.fra@gmail.com> wrote:
>
> You should compile it from source (from master) or wait for the next
> release, that would include the fix.
>
> Il gio 11 apr 2019, 02:59 mill888 <185308105@qq.com> ha scritto:
>
> > I download the artemis 2.7 from
> > https://activemq.apache.org/components/artemis/download/;
> > this is the latest version on master what you say ? or where to download
> > the
> > latest version on master ?
> >
> > Thank you
> >
> >
> >
> > --
> > Sent from:
> > http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html
> >



-- 
Clebert Suconic

Mime
View raw message