activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dbeavon <dbea...@ufpi.com>
Subject Re: Simple question on AMQP 1.0 protocol support
Date Wed, 25 Jul 2018 14:16:34 GMT
Yes, it turns out that I was overlooking downloads listed under "AMQ
Clients".  In the past I was limited to the only amqpnetlite client that was
listed under the broker downloads  (eg see this link that lists the
available clients for a given broker:
https://access.redhat.com/jbossnetwork/restricted/listSoftware.html?product=jboss.amq.broker&downloadType=distributions&version=6.2.1)

But I've learned that now there is a separate set of AMQ client downloads,
all of which are still supported on 6.3 (given that 6.3 has protocol support
for AMQ 1.0)

Thanks again for the all the pointers.



--
Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html

Mime
View raw message