activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From spars...@web.de
Subject [Osgi] Using bundle ActiveMQ-http 5.15.0 in Equinox
Date Wed, 13 Sep 2017 09:26:05 GMT
Hello Mailinglist,

I try to integrate ActiveMQ HTTP in my OSGi application based on Equinox. But I get the failure
that bundle "org.apache.activemq.activemq-core 0.0.0" is missing. But I can't find an activemq-core
bundle for the version 5.15.0 . Last released version for activemq-core is 5.7.0 (reference
is Maven Central). According to the MANIFEST.MF of activemq-http, the bundle org.apache.activemq.activemq-core
is needed as fragment host. 

Have anyone some information for me how I can solve this problem?

Thank you and best regards,

Sandra Parsick

Mime
View raw message