activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MEwer <me...@aptima.com>
Subject wss needClientAuth
Date Tue, 05 Sep 2017 01:53:20 GMT
It seems like wss doesn't support needClientAuth.  Is this true, and is it on
purpose?  When I add "needClientAuth=true" to each of: ssl, wss, stomp+ssl,
and amqp+ssl, then wss is the only one that allows a connection to go
through without a client certificate.

Windows 10 Pro, ActiveMQ 5.14.5



--
Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html

Mime
View raw message