activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Bertram <jbert...@redhat.com>
Subject Re: Artemis v2.1 Spring MessageListener Netty StackOverflow
Date Sat, 01 Jul 2017 00:07:33 GMT
The issue seems isolated to Spring + Solaris at this point so I don't think
there's reason to change the dependency right now - especially since
there's a workaround (i.e. downgrading to 4.1.4).  That said, if we find
the issue isn't quite so isolated and/or the Netty developers are slow to
resolve the issue then we'd probably want to revisit this.


Justin

On Fri, Jun 30, 2017 at 4:58 PM, abhijith <topcoderabhijith@gmail.com>
wrote:

> Thanks Justin...appreciate your quick help on this.  Looks like
> v4.1.4.final
> is working.  Will run some more tests and confirm next week.
>
> It is netty issue and I will raise a bug for them. But, since Artemis is
> really dependent on this, should Artemis have netty 4.1.4.final dependency
> instead of 4.1.9.final??
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.
> nabble.com/Artemis-v2-1-Spring-MessageListener-Netty-StackOverflow-
> tp4728139p4728149.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message