activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: error in /admin/xml/queues.jsp
Date Wed, 24 May 2017 06:20:47 GMT
Not that I'm aware of; I don't remember seeing any such requirement in the
release notes (and I'd be surprised if there was one, since we typically
bundle all necessary JARs). What version were you upgrading from?

Can one of you please write a bug in JIRA for this?

Thanks,
Tim

On Mon, May 22, 2017 at 9:49 PM, rockies <lakshmi.chaparala@bd.com> wrote:

> I see the same exact error after upgrading to version 5.14.5 and JDK
> 1.8.0_131. This happens when I try to get XML version of Queues and Topics
> in ActiveMQ Web Console. Looks like this is related to JSTL libs. Do I need
> to add other jars during install ?
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.
> nabble.com/error-in-admin-xml-queues-jsp-tp4726220p4726435.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message