activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: error in /admin/xml/queues.jsp
Date Wed, 17 May 2017 01:48:23 GMT
This is the first time it's been reported to the mailing list.

Are you able to narrow down what's required to make it happen? For example,
can you reproduce it after a broker restart? Can you reproduce it in a
broker that has consumers attached but no messages published yet (and none
in the persistence store)? Can you reproduce it with only one consumer and
one queue (and still no messages)? How about with no consumers at all (and
therefore no queues)?

The more you're able to narrow down the factors that contribute to the
occurrence of the problem, the faster it's likely to get fixed.

Tim

On May 16, 2017 5:28 PM, "Adam Whitney" <adam.whitney@sony.com> wrote:

> We just upgraded from 5.13.3 to 5.14.5 and now when we try to get queue
> stats
> form /admin/xml/queues.jsp we get a page with the following errors:
>
> /This page contains the following errors:
>
> error on line 4 at column 666: Namespace prefix c on forEach is not defined
> error on line 5 at column 14: Unescaped '<' not allowed in attributes
> values
> Below is a rendering of the page up to the first error./
>
> There is nothing below the error message. Is this a known regression in
> 5.14.5?
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.
> nabble.com/error-in-admin-xml-queues-jsp-tp4726220.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message