activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clebert Suconic <clebert.suco...@gmail.com>
Subject Re: Artemis v2.0 JDK8 dependency
Date Wed, 10 May 2017 14:50:15 GMT
If you don't need AMQP and just JMS I would stick with 1.5.5.


If you need AMQP or other clients beyond Java then get 2.0 and use an 1.5.5
client for what you need.
On Wed, May 10, 2017 at 9:53 AM abhijith <topcoderabhijith@gmail.com> wrote:

> sorry, any suggestion here?
>
>
>
> -
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Artemis-v2-0-JDK8-dependency-tp4725798p4725888.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
-- 
Clebert Suconic

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message