activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From adnan <adnan4u0...@yahoo.com>
Subject RE: How do I Set Up Multiple ActiveMQ Services on one Windows Machine
Date Mon, 15 May 2017 14:46:12 GMT
Thank you for your response.

For the most part i am able to run multiple instances of apache on a single
Linux machine. As rightly identified updated the XML files with different
port and able to process XML files through the MQ.

But when trying to stop a specific service its always stopping the first
instance that was started and successfully stops the first instance, upon
looking at the logs i could see its trying to stop the second instance but
fails.

My issue now is what else need to be modified or any other changes required
that would ensure when i go about stopping a specific instance it only stops
it instead of the instance that was first started? Any insight? We are using
4.1.2 but are open to upgrade if that helps. Validated the same in higher
version, but the issue persists i.e. starting multiple instances and
consuming from those MQ is fine, but when stopping it always stops the
service that was first started.

For now living with kill -9 PID. Need some help!



--
View this message in context: http://activemq.2283324.n4.nabble.com/How-do-I-Set-Up-Multiple-ActiveMQ-Services-on-one-Windows-Machine-tp4714245p4726154.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message